PSX HICKUPS?

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 4 replies, has 1 voice, and was last updated by  Mike 2 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #23130

    Haris

    I tried to play psx games in my oc retropie image (oc 950 Mhz). I played metal slug and nba hung time and i face some hickups during game. Is that normal?

    #23233

    Haris

    ..and when i say “hick ups” i mean that while it plays normally suddenly it “freezes” for a tenth of a second and then plays back again..

    Any ideas appreciated.

    #23288
    Profile photo of trimmtrabb
    trimmtrabb
    Participant

    PSX emulation is right on the limit of what the Pi is capable of so emulation isn’t perfect. Metal Slug runs nicely on MAME though

    If you have found the solution to your problem please mark the topic as resolved.

    #23303

    Haris

    So..it is an emulator matter. Any improovements announced about that?

    #27016

    Mike

    The psx emulator in retropie 1.9.1 was not as good as it is in retropie 2.3, so maybe they will get it running good on the pi eventually. The NeoGeo Emulator they use, final burn alpha plus for Pi, is amazing and will run Metal slug beautifully without any overclocking.

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar