PSX FinalFantasy 7 sound lags

Home Forums RetroPie Project Everything else related to the RetroPie Project PSX FinalFantasy 7 sound lags

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of piflu piflu 2 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #88288
    Profile photo of piflu
    piflu
    Participant

    Hi Folks

    I have a Raspberry Pi b+ and all works fine.
    Only FinalFantasy 7 lagging the sound. Its not so dramatic but its not so cool after some houers.
    The Gameplay works good, thats not lagging. Only the sound.

    i try to tune the Raspberry whit the Turbo mode. But they makes no diffrent.
    Can i try another sound driver or somthing?

    what can i do?

    Thx a lot!

    #88387
    Profile photo of Roo
    Roo
    Participant

    Aside from overclocking your Pi, you could upgrade to a Pi 2

    #88405
    Profile photo of neighbourhoodnerd
    neighbourhoodnerd
    Participant

    I have the Pi2 and I’m also experiencing audio hitches. I had this on my Pi1 as well, so I have a few ideas.

    The best thing to do is to edit Retroarch.CFG in the PSX config directory.
    I’m going to test:
    -Audio-frame sync
    -Changing resolution
    -Changing audio output rate
    -Changing audio driver

    You can also try adjusting the Memory split and dedicating a bit more RAM to the CPU.

    #88419
    Profile photo of GameRockeR
    GameRockeR
    Participant

    IMHO retroarch pcsx reArmed is way slowly than the standalone pcsx reArmed rev. I tested FF7, it runs really good, constant 59.9 – 60.0 fps, no hitch or crackling audio.

    #88468
    Profile photo of piflu
    piflu
    Participant

    @neighbourhood nerd
    Thank you! I change the settings in the /boot/config.txt settings and splitt the memory. My first Setting was gpu_mem=384 it works but i have Lags in sound and gameplay of the PSX Games. Now, i try to give more memory. The maximum i can give for the Raspberry Pi b+ was 448 but to much! The Games dosent start any more!Also 415 is to much, the Games become more Lags then at the beginning.

    Now i try gpu_mem=408 and the sound in MetalslugX is wonderfull! Also the Gameplay, i have no Lags!
    In FanalFantasy7 was the gameplay also wunderfull! The sound is much better! Not Perfect near to be perfect:)
    I try to tweak the retroarch.cfg now. Maybe i can get the maximum out!

    Here My config:(/boot/config.txt)
    arm_freq=1050
    gpu_mem_512=408
    core_freq=500
    #h264_freq=0
    #isp_freq=0
    #v3d_freq=0
    gpu_freq=500
    avoid_pwn_pll=1
    sdram_freq=550
    over_voltage=6
    avoid_safe_mode=1
    force_turbo=0

    • This reply was modified 2 years, 2 months ago by Profile photo of piflu piflu.
    • This reply was modified 2 years, 2 months ago by Profile photo of piflu piflu.
    • This reply was modified 2 years, 2 months ago by Profile photo of piflu piflu.
    • This reply was modified 2 years, 2 months ago by Profile photo of piflu piflu.
Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar