PSX and N64 Errors

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of konkorfour konkorfour 2 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #86792
    Profile photo of konkorfour
    konkorfour
    Participant

    Hi, I’ve just installed RetroPie but I’m having a few issues with these two.

    I’ve copied games to the PSX folder (.cue/.bin) and copied over SCPH1001 & the 7501 (Not entirely sure if that’s the correct name/number) to the home directory BIOS folder and the folder in which the emulator is run from, but the PSX isn’t showing on the RetroPie screen, I can see all of the other emulators except this one.

    I’ve also copied over games to the N64 in .n64 format I can see the games and run them but I get an error about a file named libmupen64plus.so.2 having an invalid ELF Header, is there any fix to this or could someone provide me with the two libmupen64 files?

    Thanks for reading!

    #86796
    Profile photo of konkorfour
    konkorfour
    Participant

    It seems my file is either corrupt or the wrong one, could someone please send me libmupen64plus.so.2 located in /opt/retropie/emulators/test/mupen64plus-rpi/test?

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar