PS3 USB controller not detected.

Home Forums RetroPie Project New to RetroPie? Start Here! PS3 USB controller not detected.

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of j-p-w j-p-w 1 year, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #98494
    Profile photo of j-p-w

    So up untill last night everything was running fine, I was using my PS3 controller via bluetooth and had no issues whatsoever.

    The battery on the controller was running low so I decided to charge it up via my PC(note that my PC doesn’t have a bluetooth connection), unplugged the pi and went to bed.

    Now today I plugged back in the pi and noticed my controller wasn’t connecting on either BT or USB and I have no idea what caused this. At first I thought it might be a faulty USB connection, but when I plug it in the first light on the controller turns on.

    I decided to reinstall the entire pi only to find out the problem still persists. I did all the updating, tried all the USB ports and tried a different cable, nothing seems to want to connect the controller anymore.
    I have a working PS4 controller, however I prefer to use the ps3 one since it (used to) connect via BT and the other doesn’t.

    I hope I someone can help me figure out what is causing this.

    edit: It seems that it’s currently only working when I have no other controller plugged in after a reboot, however, it only works while it stays connected. If I disconnect (or reboot for that matter) it stops working.

    • This topic was modified 1 year, 11 months ago by Profile photo of j-p-w j-p-w.

    Profile photo of j-p-w


Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar