PS3 Style Wired Controller

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of shadowfox7x shadowfox7x 1 year, 6 months ago.

Viewing 1 post (of 1 total)
  • Author
  • #107749
    Profile photo of shadowfox7x

    I have been experiencing issues with my PS3 style wired controllers. I have a Logitech F310 and a Nyko PS3 Core Controller. What I have experienced in Retropie 3.0 and 3.1 is that I am able to configure the controllers all except the R2 (trigger). I have found a way around this by going back into the config and setting this up manually. What I continue to have issues with now since upgrading to 3.1 is when in a game some buttons are totally unresponsive in some menu’s. Example, FF9 when running around world map everything works completely normal. Enter a zone and Triangle stops responding and other buttons done work. Previously in 3.0 this all worked but my menu’s would randomly keep jumping and changing as if a button was being pressed when it actually wasnt. I have tried PS3 drivers, and xbox drivers with no luck. I had to go back to my Logitech Precision game pad without analog sticks to be able to play any games. This seems more like driver issues as using the basic controller without analog sticks this works perfect!

    Side note, I have done the Sudo Raspi-update
    Added USB Power to the script
    Changed GPU Mem higher and lower
    Tried PS3/XBox Drivers
    Tried multiple USB Ports
    Ran auto config of controller and manual config

    Anyone have any suggestions or ideas?


Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar