PS3 controller too sensitive to map.

Home Forums RetroPie Project Everything else related to the RetroPie Project PS3 controller too sensitive to map.

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of fran008 fran008 2 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #89834
    Profile photo of maximusthundercoot

    I’m running a Pi2 along with Retropie 2.6. I’ve updated the retropi-setup script. I’ve installed the PS3 drivers, and can get the controller recognized via lsusb, and jstest. My problem is that when I try to configure it as a retroarch controller via retropie-setup, the controller (I assume the analog joysticks) are spitting out too many commands. This is consistent with what I see via jstest as well.

    I see other people have had this issue in the past, but don’t see a solution. Any help would be appreciated. This happens when connected via USB (both right into the pi, and via a powered USB hub) and via BT. The model number of the controllers (tried two) is: CECHZC2U.

    Profile photo of kl0wn

    Same issue here, I posted about this yesterday but have not heard of a fix. I may consider just finding a different controller to use, but I’d like to use what I already have lying around. I found what is causing the issue is the sixaxis part of the controller…if you move the controller around it detects the movements as input. I’ve tried to stay as still as possible, had it pinned to a desk, didn’t matter.

    Profile photo of fran008

    In order to avoid the non desired buttons that are pressed, you have to add this file in the path /var/lib/sixad/profiles

    The name of the file must be “default”, with permissions 777 (sudo chmod 777 default), and the content must be something like this, paying special attention to the options “enable sensitive buttons” and enable_accel:

    enable_leds 1
    enable_joystick 1
    enable_input 0
    enable_remote 0
    enable_rumble 0
    enable_timeout 0
    led_n_auto 0
    led_n_number 0
    led_anim 1
    enable_buttons 1
    enable_sbuttons 0
    enable_axis 1
    enable_accel 0
    enable_accon 0
    enable_speed 0
    enable_pos 0

    • This reply was modified 2 years ago by Profile photo of fran008 fran008.
Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar