PS3 controller not connecting

Home Forums RetroPie Project Everything else related to the RetroPie Project PS3 controller not connecting

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of zx-9r zx-9r 2 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #92421
    Profile photo of matthew
    matthew
    Participant

    Ok so i have been messing with this for like 3 days on and off. the ps3 controller will only connect over usb. Every guide i can find says it should work but it does not and i don’t receive any errors.

    I have tried this on a RPI1 and RPI2 with the retro pi image supplied here. i even tried a plain wheezy build, updated it and installed the retro-pi script and then updated that and then installed from binary’s and the setup ps3 controller via setup. im not getting any errors. im out of things to try.

    Attachments:
    #92547
    Profile photo of zx-9r
    zx-9r
    Participant

    I’ve had the same problem and finally found the solution: set the flag LEGACY = 1 in /etc/default/sixad

    after that, reboot and type sixad –stop, and after that, sixad –start

    this is when you connect your sixaxis by bluetooth

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar