PS3 Controller Not Connecting Through Bluetooth

Home Forums RetroPie Project Controller Configuration in RetroPie PS3 Controller Not Connecting Through Bluetooth

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 4 replies, has 5 voices, and was last updated by Profile photo of bmos bmos 1 year, 12 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #95961
    Profile photo of rossa1298
    rossa1298
    Participant

    Hey guys

    I am having problems setting up a PS3 controller in RetroPie. I have followed the instructions up to the point where you do ./sixpair after this the controller seems to connect the disconnect. I have checked this by using the sixad -s command as the controller is Detected but then it drops and I get the bad sixaxis buffer (out of battery?) error.

    Anyone know how to sort out this problem?

    #96164
    Profile photo of tendonut
    tendonut
    Participant

    I have you restarted or manually started the sixad service after installing the PS3 drivers from the setup script?

    #96327
    Profile photo of oklakegoer
    oklakegoer
    Participant

    Is this a real Sony PS3 controller or a 3rd party ps3 controller? I got that error when using a knock off/had to hack the sixad software to make it work.

    #96461
    Profile photo of nickademusss
    nickademusss
    Participant

    I had this issue when you use the PS3 to charge the controller, it re-pairs the controller to the PS3 and you have to run six pair again.
    My issue at the moment is the pie doesn’t start my blue tooth controller every time, like the third start up it tries to start the controller….

    #96480
    Profile photo of bmos
    bmos
    Participant

    i was able to pair mine the first time and it worked all night. today I boot up the pi and PS3 controller no longer connecting. says BT is down. did you find a way to fix this? i’ve only charged my PS3 controller (real ps3 controller) to a computer to charge. Now i just get blinking LEDs

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar