PS3 controller is recognized but won't configure

Home Forums RetroPie Project Controller Configuration in RetroPie PS3 controller is recognized but won't configure

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of gizmo98 gizmo98 1 year, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #122143
    Profile photo of mihanedog
    mihanedog
    Participant

    Hello ! I have a problem whit my PS3 controller (usb connected). When i turn on my raspberry pi 3 everything is ok on a scren i see welcome and 1 gamepad detected i hold a button and i get in configuring. Now i have to press D-PAD UP i press the button and nothing happens i try every button on controller and nothing is working. Please help i m trying to fix this problem for 2 days now and i m starting to rage. Thanks !!!

    #122152
    Profile photo of stevec78
    stevec78
    Participant

    I also have the exact problem.
    What can be?

    #122157
    Profile photo of zoilus
    zoilus
    Participant

    This has been an on going issue! with 3.6 and ps3 controllers

    I’ve been waiting for a fix. A lot of people if not everybody is having this problem with 3.6. I hope it gets fixed because on 3.4 everything was smooth as butter and installing the ps3 controller was a breeze!

    #122158
    Profile photo of gizmo98
    gizmo98
    Participant
Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar