PS3 controller detected too late, asking to Configure again

Home Forums RetroPie Project Controller Configuration in RetroPie PS3 controller detected too late, asking to Configure again

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of davidgourde davidgourde 1 year, 9 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #101454
    Profile photo of davidgourde
    davidgourde
    Participant

    Hi all,

    I just finished to setup my PS3 controller to work with a Bluetooth adapter. It works perfectly fine, but when booting the Pi, it starts emulation station faster than it can find the controller, so I get the message “CONFIGURE INPUT” with the “hold a button to configure…”. It detect the PS3 controller perfectly fine, but just a second too late.

    Is there a way to skip that screen and simply always use the PS3 controller as a kind of default? Because I cannot press F4 to skip this message with my controller, sadly, so I have to reconfigure it again or plug a keyboard and press F4.

    I suppose it’s also possible to configure F4 to be a combination of buttons (worst case scenario)?

    Thank you anyway for your help! ^_^

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar