Problems configuring after updating to pi3

Home Forums RetroPie Project Controller Configuration in RetroPie Problems configuring after updating to pi3

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of buzz buzz 1 year ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #122504
    Profile photo of mobalized

    I have had emulation station working great on my pi2 for a few weeks now. I am using a PlayStation 2 controller with a converter to USB, and a Logitech f310 gamepad. Historically when the start and select button when pushed on either controller it would allow me to Exit a emulator. However since upgrading to the pi 3 I can no longer exit emulation using the start and select button combination. There also seems to be some difficulty setting up each controller input using the configuration menu. It will frequently skip buttons without anything being pressed and I end up having to go back to reconfigure individual buttons. The system was upgraded using apt-get update and apt-get upgrade before being used in the pi 3. Does anyone have any thoughts on how to fix the start select button combination to exit the emulator? I have already tried editing the config file to reflect a hotkey and exit button , but the key numbering is different for each controller. Also I found the after editing the config file the start select method worked from Sega Genesis but did not work from Nintendo 64 for one controller and not at all for the other.

    Profile photo of buzz

    Note this forum will be made read-only tonight – Please use

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar