Problem with Using Wiimotes

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of gringle gringle 2 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #32578
    Profile photo of malfurion
    malfurion
    Participant

    Hello Guys,

    i’m trying to use my wiimote with retropie

    i have installed the wiimote by using the tutorial method 2 from wiki

    but if i will restart my retropie the wiimote dosn’t connect but the script is starting (i have holded 1+2 to connect)

    i have changed the mac address in the script with the correct from my wiimote

    and if i will search with hidtool scan the wiimote looks up so the bluetooth is finding it

    can someone help me with my problem?

    if you need some more information please tell me what informations you need

    greets
    Malfurion

    #83903
    Profile photo of gringle
    gringle
    Participant

    Hi,

    I realize that I am replying to a four month old post but I have the exact same problem, so did not want to create to new thread asking the same question.

    I followed this guide:
    https://github.com/retropie/RetroPie-Setup/wiki/Wiimotes-with-classic-controllers
    but I had no luck getting the Wiimote to work in EmulationStation.
    Getting the mac address from the Wiimote works fine, but I am not able to register the Wiimote by pressing 1+2 when EmulationStation has loaded.
    Any ideas what I could try or check?

    Thanks.

    • This reply was modified 2 years, 4 months ago by Profile photo of gringle gringle.
    • This reply was modified 2 years, 4 months ago by Profile photo of gringle gringle. Reason: Link had no text
Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar