Problem with menu retropie

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of buzz buzz 1 year, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #121500
    Profile photo of sito00
    sito00
    Participant

    Hello good , lately I have dedicated to building and selling slot machines , the problem is that people mistakenly enters at command line.

    When wanting to turn the raspi , pressed the option “quit emulation station ” instead of “shutdown system” inadvertently entering the command line.

    Is there any way to disable that option from the main menu????

    regards

    #121520
    Profile photo of buzz
    buzz
    Keymaster

    tell them to use shutdown instead of quit then. (Alternatively you can look at the ES kids edition, or code in some ES changes yourself, or modify the launch script)

    • This reply was modified 1 year, 2 months ago by Profile photo of buzz buzz.
Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar