Problem with flashing SD Card

Home Forums RetroPie Project Everything else related to the RetroPie Project Problem with flashing SD Card

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of  Anonymous 2 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #93127
    Profile photo of nadalowsky
    nadalowsky
    Participant

    Hello!

    I would like to install Retropie but I have problem when I try to flash the SD Card. I download the img file (I have tried Direct Download and Torrent) and I install it in a formated Fat32 SD Card. I used Ubuntu and dd command. When the process is finished, the PC and the Raspberry couldn´t read the SD Card.

    Could enyone help me?

    #93244
    Profile photo of
    Anonymous

    Hey There,
    are you copying over the file, or are your using a program called or like Win32DiskImager? I use that program and it works every time 🙂 It writes the .img file to the card, and all you should be able to see when you insert it into a PC/Mac is the Boot folder (it contains a config.txt file which has the over-clock settings etc).

    Any Questions, Please Ask!
    AJ

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar