Possible to get Mario Kart 64 to run smoothly

Home Forums RetroPie Project Video Output on RetroPie Possible to get Mario Kart 64 to run smoothly

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of cyborguk cyborguk 1 year, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #108762
    Profile photo of cyborguk
    cyborguk
    Participant

    Hello,

    I’m trying to get Mario Kart 64 to run smoothly. I’ve installed a fresh Retropi version 3.2.1 and using the default settings, but the sound stutters and the game does at the same time. I think I can play with the shaders to help, but how can I set my hotkey as I can’t seem to locate this?

    #108766
    Profile photo of auswear
    auswear
    Participant

    Try overclocking slightly. Add this to the bottom of your config.txt. These are my safe but good settings 🙂

    gpu_mem=256
    arm_freq=950
    core_freq=500
    sdram_freq=500
    over_voltage=2
    temp_limit=75

    #108777
    Profile photo of cyborguk
    cyborguk
    Participant

    Mine are set to Pi2 from the overlooking menu.

    What shaders or emulator do you use, mupen64?

    #108821
    Profile photo of redhalo
    redhalo
    Participant

    Just so you know, shaders will never help speed the game up. It’s best to not use them at all unless you have some processing headroom.

    #108847
    Profile photo of cyborguk
    cyborguk
    Participant

    I can’t seems to get it smooth. If I choose one of the other emulators like mupen64-gliden64 or rice, the game is smooth but no sound.

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar