Portable Retropie TFT screen Issues Need help.

Home Forums RetroPie Project Everything else related to the RetroPie Project Portable Retropie TFT screen Issues Need help.

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of talon2535 talon2535 2 years, 3 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #85317
    Profile photo of talon2535
    talon2535
    Participant

    I have already Built a Pi station it’s 90% but close enough for now. So I’m not new to the build. That’s not to say i know how to program I was able to finish the project by reading this forum among others without any help a few months worth of lurking in total. The site is great.

    That being said I have a problem searching hasn’t been able to solve.
    I bought this TFT thinking it would be plug and play with my B+.
    http://www.newegg.com/Product/Product.aspx?Item=9SIA6TJ2C44383
    Well i was wrong but that’s ok I can solve this or so i thought. All i get is a blank white screen for all my efforts.
    Fresh install
    Tried forcing FB1 with some advice to other people with similar problems.
    Tried this
    https://github.com/notro/fbtft/wiki
    either i’m doing it wrong or i don’t know what.
    I even tried using some adafruit scripts even though i figured it wouldn’t work
    https://learn.adafruit.com/adafruit-pitft-3-dot-5-touch-screen-for-raspberry-pi/easy-install.
    this is one i may need some hand holding on sorry guys but i am really stumped.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar