Pixelated NES games (first-timer)

Home Forums RetroPie Project Everything else related to the RetroPie Project Pixelated NES games (first-timer)

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of eggdrum eggdrum 3 years ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6158
    Profile photo of eggdrum
    eggdrum
    Participant

    Hey all! I’m very new to Raspberry Pi and I just finished the source-based installation of RetroPie!

    So, I started off by testing out the original Super Mario Bros for NES and the video is very pixelated. The game runs and sounds good, but the video is a little distracting (it did the same thing with Zelda).

    How can I go about fixing this? I already tried switching on Game Mode on the Samsung LCD Tv(using HDMI) that I’m using and it didn’t do anything.

    #6161
    Profile photo of RazorX2014
    RazorX2014
    Participant

    could you upload a picture? to better understand what you mean.

    #6162
    Profile photo of eggdrum
    eggdrum
    Participant

    Yes! Sorry for the crappy cellphone image. But you can see how the hill has the lines running through it when it should just be a solid color.

    #6164
    Profile photo of RazorX2014
    RazorX2014
    Participant

    ok first go into the emulators gui and change the shader i believe its called from nearest to blinear or something like that also you should change the screen settings in the retroarch.cfg so it loads up at the same resolution you set the desktop too and that should sort it unfortunately i cant be more specific right now because mines busy downloading the covers for all my roms so i cant use it right now but if you dont sort it by the time its finished i will guide you through it if i can

    #6165
    Profile photo of gizmo98
    gizmo98
    Participant

    Open /RetroPie/configs/nes/retroarch.cfg and disable shaders (video_shader_enable = “false”).

    #6180
    Profile photo of eggdrum
    eggdrum
    Participant

    I’m not exactly sure how to find and edit that file?(again I’m a Rpi/Linux noob)

    When I typed that in it said the file does not exist

    #6193
    Profile photo of eggdrum
    eggdrum
    Participant

    Okay I found my retroarch.cfg file. I already have video_shader_enable=false

Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar