Pisnes Not Detecting Corded PS3 Controller.

Home Forums RetroPie Project Everything else related to the RetroPie Project Pisnes Not Detecting Corded PS3 Controller.

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of gouken91 gouken91 2 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #84008
    Profile photo of mar789

    I just picked up a Raspberry Pi and installed Retropi on it. Everything works great except for some games on the current SNES emulator. Audio problems and slowdowns, so I figured I’d try Pisnes because I read that it was better. I got everything working but when I boot my roms my PS3 controller just wont work.

    It works in emulation station, it worked in the retroarch emulator. It just does not work in Pisnes. I tried changing the config to match that of the one setup for retroarch and emulation station but that didn’t work at all. I can’t even do the select+start to quit out of the rom. The keyboard works perfectly fine in Pisnes too.

    I’m about to just switch back to the retroarch emulator. If anyone could help it would be much appreciated and if for some reason it just wont work. Any advice on getting the Retroarch emulator to work better would be much appreciated.

    Profile photo of mar789

    I just read that PS3 controllers may not work with Pisnes. Could that be my issue?

    Profile photo of gouken91

    I have the same issue. My PS3 controller is properly working with other emulators and is working in emulationstation.

    My config is rather simple, I configured the PS3 corded controller by using retroarch-joyconfig binary. Configuration is written into retroarch.cfg file. As it is working with all the emulators except PiSNES, I guess this is something related to PiSNES itself.

    Let me know if you find something interesting to get it working.

    Looks like this guy made it work : https://www.youtube.com/watch?v=e30DJ2Ym9Ow
    However, he doesn’t use the emulationstation overlay.

    • This reply was modified 2 years, 4 months ago by Profile photo of gouken91 gouken91.
Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar