PCSX_ReARMed: "Unsupported invalid image cd"

Home Forums RetroPie Project Everything else related to the RetroPie Project PCSX_ReARMed: "Unsupported invalid image cd"

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of arcebusbr arcebusbr 3 years, 8 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2679
    Profile photo of arcebusbr
    arcebusbr
    Participant

    First of all, Hello and thanks for the time you might take reading this!

    I’ve recently just bought a Raspberry Pi (Model B), I’ve set it up with the Wheezy image and then I installed the retroPie project, everything works like a charm. Except for some psx roms!
    Some of my roms just won’t work using the Pcsx_reARMed emulator. I’ve tested those roms with my gaming rig, using ePSXe, and then work there. The error message I get on the terminal is pretty vague: “Unsupported invalid image cd”(Something like that) followed by the path to the .img. I don’t know if it’s related, but all the roms that resulted in errors use one or more .bin files + a .cue file. To name a few: Megaman X4, GTA2 and Twisted Metal 4.
    I tried to convert the .bin and .cue to a .iso file, and (by altering some configs for the EmulationStation) I got pcsx to run it. But it crashes to a black screen and doesn’t leave it.
    On the other hand, I do have some .bin & .cue that work fine also, such as Yu-gi-oh or Harvest Moon…

    Is there anything I can do to “fix” those “invalid” images? Or some config I should change? Also, is there any easy way to convert from .bin/.cue to a .img?
    Thanks, again, for your time!

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar