Pal and NTSC TV Setup

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of jamesandjome-com jamesandjome-com 2 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #90588
    Profile photo of jamesandjome-com
    jamesandjome-com
    Participant

    Hello,

    I have gifted my friend a B+ running the 2.4 image, and tested it on my HDTV and on an old CRT TV at work (Toshiba) to ensure all was working well. The testing was successful however, my friends CRT TV (Sony Triniton) is displaying the picture in black and white only, sound is working fine.

    Am I right in thinking this is because one of the TV’s is Pal and the other NTSC?

    If so, does Retropie default to Pal or NTSC and how can I change this?

    Would appreciate any help you can provide.

    #90606
    Profile photo of Floob
    Floob
    Moderator

    I’m assuming thats composite out for a CRT?

    See settings here to update your boot/config.txt to output PAL/SDTV via composite
    http://elinux.org/RPiconfig#Video_mode_options

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #90616
    Profile photo of jamesandjome-com
    jamesandjome-com
    Participant

    I’m assuming thats composite out for a CRT?

    See settings here to update your boot/config.txt to output PAL/SDTV via composite

    http://elinux.org/RPiconfig#Video_mode_options

    Thank you Floob, you are a legend! This worked perfectly.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar