Overlays/Borders in RetroArch

Home Forums RetroPie Project Everything else related to the RetroPie Project Overlays/Borders in RetroArch

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of clockwork clockwork 2 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #78072
    Profile photo of odissine
    odissine
    Participant

    Hello again (sorry for double post but it’s two different issues),

    IS there anyone who know how to apply overlay in RetroArch for RetropPie ?
    in my configuration xxx.cfg I used following lines :

    overlay_directory = "/opt/retropie/emulators/RetroArch/shader/borders"
    input_overlay = "/opt/retropie/emulators/RetroArch/shader/borders/nes.cfg"

    And in nes.cfg here is lines :

    overlays = 1
    overlay0_rect = "0.0,0.0,1.0,1.0"
    overlay0_overlay = nes.png
    overlay0_full_screen = true

    But when I launch a nes game … nothing appear, still black bar on each side of screen.

    Thanks again for your help.

    #82761
    Profile photo of clockwork
    clockwork
    Participant

    Would be very interested too, i’ve got the exact same problem.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar