Overclocking Freeze ES.. not emulation?

Home Forums RetroPie Project Everything else related to the RetroPie Project Overclocking Freeze ES.. not emulation?

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of downup downup 2 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #83636
    Profile photo of downup
    downup
    Participant

    Hi

    I got these settings

    arm_freq=1000
    gpu_mem=384
    avoid_safe_mode=1
    core_freq=400
    sdram_freq=500
    over_voltage=4
    force_turbo=0

    Playstation runs smooth!. Sound is clear and i feel no lag at all.

    I can play PSX for hours without any crashes, but if i exit the emulation and just let it idle it ES will it freeze after a while and i need to reboot manual (power off).

    It don’t freeze on “high” standard overclock but psx didn’t run smooth.

    Any suggestions?

    #83640
    Profile photo of proxycell
    proxycell
    Participant

    increase your over voltage to 6 immediately. in fact, just use the built-in OC settings for TURBO

    you can safely remove the force_turbo line as it defaults to 0 anyways

    #83647
    Profile photo of downup
    downup
    Participant

    increase your over voltage to 6 immediately. in fact, just use the built-in OC settings for TURBO

    you can safely remove the force_turbo line as it defaults to 0 anyways

    Ok, will try that. Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar