Odd controller problem.

Home Forums RetroPie Project Controller Configuration in RetroPie Odd controller problem.

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of pzo78 pzo78 1 year, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #113332
    Profile photo of pzo78


    I have a problem getting my controller to work on retropie. Firstly the controller is found in /dev/input/js0 and it works well on jstest.

    But neither emulation station nor retroarch does not recognize it. I have tried swapping between joystick drivers, tried a clean reinstall but with no results.

    The odd thing is that this controller works fine on the text based menus in retropie configuration and even in the file manager. But not it emulation station or retroarch.

    Profile photo of herbfargus

    there are hundreds of different controllers. people cant help you without more details.

    Profile photo of pzo78

    Its the NeoGeoX arcade stick from Tommo.


    Is it possible to configure EmulationStation & RetroArch manually to get the controller to work?

    • This reply was modified 1 year, 3 months ago by Profile photo of pzo78 pzo78.
Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar