No Terminal!?!?

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 6 replies, has 4 voices, and was last updated by Profile photo of petrockblog petrockblog 2 years, 9 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #10451
    Profile photo of matt1980
    matt1980
    Participant

    Hi there,

    Today i bought a model B Rasp Pi with the idea of running Retropie on it. Please excuse my ignorance as its all new to me but seem to be having a problem.

    So, ive followed the tutorials on extracting the retropie image to an SD card etc etc and all seems well until i have to ‘f4’ back to the terminal to setup my controller. When i do this, all i see is a black screen. No terminal what so ever. Im presuming in my excitement ive missed something but any help would be greatly appreciated! Do i need to have one of the OS installed on the card also?

    Kindest Regards,

    Matt

    #10460

    Marcel Geratsch

    Same probeme here since update of emulationstation v2. when quitting you get just a black screen. cant setup my wlan dongle to put roms on it now.

    #10463

    Marcel Geratsch

    There is also the problem that tehere is no etc/network/interfaces file to setup a wlan dongle

    #10464
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    sometimes there is, i’ve had it show twice!

    #10465
    Profile photo of Mutex
    Mutex
    Participant

    If you switch the tty (ctrl + alt + f2) and then switch back to the first one (ctrl + alt + f1) the terminal will be there. Seems like something goes wrong with closing emulationstation.

    #10467
    Profile photo of matt1980
    matt1980
    Participant

    Hi there,

    Sorry Mutex, do i do this after ive f4’d out of it? ive tried that and it still fails. I went into emulationstation rather than f4ing before starting it and my 9 month old boy decided to crawl over the keyboard and somehow im in the terminal for the moment. How i got there, i do not know!?!

    #10519
    Profile photo of petrockblog
    petrockblog
    Keymaster

    If you switch the tty (ctrl + alt + f2) and then switch back to the first one (ctrl + alt + f1) the terminal will be there. Seems like something goes wrong with closing emulationstation.

    Actually, it has nothing to do with EmulationStation, but with the splash screen during boot. This is a bug and can be overcome as stated above. Also, this will be fixed in the next release.

Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar