No sound at all

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

Tagged: 

This topic contains 7 replies, has 2 voices, and was last updated by Profile photo of tiger-kai tiger-kai 1 year, 6 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #105621
    Profile photo of tiger-kai
    tiger-kai
    Participant

    Hi,

    I have a Rpi2 and set up and installed retro pie, added some roms and got my joypad set up. I have no sound though. I also have no sound in the menus on emulation station and looking around on the net, it seems there should be sound here too. I’ve changed the options in the menus to have the sound via HDMI but still nothing.

    Any suggestions? I’ve not used a raspberry before so I’m not clued up to how stuff works yet.

    Thanks a lot! 🙂

    #105630
    Profile photo of herbfargus
    herbfargus
    Moderator

    The default emulationstation theme has no sound.

    #105640
    Profile photo of tiger-kai
    tiger-kai
    Participant

    Ok thanks, and how would I enable sound in both emulation station and the emulators?

    #105641
    Profile photo of herbfargus
    herbfargus
    Moderator

    Well the emulationstation theme needs .wave files added in order for it to have sound but it would be easier for you to just download another theme with it already in the setup script. But if sound isn’t working on anything then you should probably address that first before you worry about theming. What are the details of your setup? And what have you tried so far to get sound to work?

    #105648
    Profile photo of tiger-kai
    tiger-kai
    Participant

    I don’t mind not having sound in the menus. I just want it when I load up a rom. All I have tried is going into the audio options and setting the sound to hdmi. I have no experience of raspberry pis so I don’t know what else to do. I have a raspberry pi2 hooked up to an LG television using a hdmi cable.

    #105652
    Profile photo of herbfargus
    herbfargus
    Moderator
    #105707
    Profile photo of tiger-kai
    tiger-kai
    Participant

    ok thanks! I’ll try that when I get a chance and update 🙂

    #108448
    Profile photo of tiger-kai
    tiger-kai
    Participant

    Sorry for the long delay (no free time). That worked perfectly! Thanks so much! 🙂

Viewing 8 posts - 1 through 8 (of 8 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar