No Joystick Detected

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

Tagged: 

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of nokmaar nokmaar 3 years, 6 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2983
    Profile photo of nokmaar
    nokmaar
    Participant

    Hello All,

    This is my first attempt using Rpi, retro pie, and anything linux based….. so please excuse the extreme lack of anything resembling experience.

    I’m using the full RetroPie image, rather than the Raspian setup.
    I got the image exported to my sd card with no problem. I can play roms using the keyboard for an input, and I can customize the buttons as needed….

    However right from the beginning the initial config page said “No Joystick Detected” and wouldn’t read my Logitech F310.

    I attempted to use the joystick-config commands but it failed to produce any results. Basically the responce I got back was that it couldn’t detect joystick #0.

    I then tried the jstest command to see if I could map the buttons however I was greeted with the responce that the jstest command was an invalid domain.

    So what am I doing wrong, aside from biting off more than I can chew to start with. I’d love to be able to use my gamepad…

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar