Nintendo 64 Emulator Performance on Raspberry Pi 3

Home Forums RetroPie Project New to RetroPie? Start Here! Nintendo 64 Emulator Performance on Raspberry Pi 3

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Floob Floob 1 year, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #120134
    Profile photo of sjo102784
    sjo102784
    Participant

    Hi guys:

    I have a RPi 2 running Emulation Station. Everything works great aside from the N64 emulator, which has a number of issues.

    My question is – those of you running EmulationStation on a Raspberry Pi 3 – is the N64 emulator performance good with the new board?

    I’m looking to upgrade to a RPi 3, but only if the N64 emulator is functional with the updated board specs. If you have tested it successfully, what games did you run and how much trouble was changing the emulator settings to get games to run functionally?

    Thanks!

    #120136
    Profile photo of Floob
    Floob
    Moderator

    Check the rom compatibility list here:
    https://github.com/retropie/retropie-setup/wiki/Nintendo-64

    If you overclock and edit the video mode to a lower default, you get some very good performance. Check out YouTube for examples.

    Here is a NON overclocked example on the Pi3.

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar