Nighttrap?

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of typh0id typh0id 2 years, 10 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #7393
    Profile photo of typh0id
    typh0id
    Participant

    Just wondering if anyone has gotten Nighttrap to work properly? When I run it, it goes through the little movie that ends with the title (and the sound of a girl screaming) but then instead of going into the intro with the guy in the van explaining the game, it just goes straight into the game. Once playing, I can only move the cursor to the right which means I can’t access any of the cameras on the top row. I’ve tried two different ISOs of the game and both do the same thing.

    Oddly, ONE time I tried it, it worked perfectly fine. The intro played and once in the game I could move the cursor in all directions. But the next time I ran the game it was back to messing up and I’ve not gotten it to work since.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar