Newbie Help

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of jruff jruff 2 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #88340
    Profile photo of jruff

    So I got super excited from a Gizmodo post:

    And decided I was ready to jump into some Retro and Raspberry Pi fun. I am having a hard time getting up and running. I downloaded the image, used Retro Pi SD Installer to make my SD card (16GB micro SD) and popped it in my brand new Raspberry Pi B+. It begins to boot and then I get this (last 2 lines):

    PANIC: No init found. Try passing init= option to kernel. . . .

    Entering kdb (current=0xcf038000, pid 1) due to Keyboard Entry

    Soooooo, where did I go wrong? I should also add that I have tried 2 different keyboards and am not able to type anything at this point.


    Profile photo of Roo

    Bad SD card? Did you get it off eBay? I understand there’s some problems with SD cards sold on eBay.

    Another option might be to try a different package to put the image on the card

    One other thing I would try it to unplug everything from the USB ports to see if one of the devices is causing the kernel panic.

    Profile photo of jruff

    Thanks Roo! I think it was the SD installer I was using, just didn’t seem great. Used “Pi Filler” and it worked and booted like a charm! Thanks!

    Diving into setup and ROMs today, woo hoo!!

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar