Newbie Help

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of rabidhammer rabidhammer 2 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #89726
    Profile photo of rabidhammer

    Ok so I just recently discovered that I could make my own retro arcade, how cool is that. Problem is I am not extrememely technically inclined, I figure I am above normal when it comes to this stuff but have aloooooot to learn.

    I have my new raspberry pi B+ and a class 10 32 mb micro sd card. I have tried several times to image the card with several different versions of RetroPie.

    I tried v2.3 first. This booted up past the retropie project screen and stopped at the configure your controller screen/hit f4 to cancel. I found that I was getting no response from my wireless keyboard as the usb and ethernet ports appeared not to be active. The red light was solid on the pie and the green light shutoff after about 5 seconds after initial power up. I tried formatting and re imaging several times with the same results about 5 times.

    After alot of searching I found one other post which sounded similar to this and they updated to v2.6.0.

    I downloaded v 2.6.0 and tried again. I formatted the micro sd card and imaged it with 2.6.0. plugged in the pi and bam….nothing, no boot tv screen just says no data. Tried connecting via putty and nothing there on the ethernet port again. This time both the green and red lights on the pi are solid. This result has been the same for 4 attempts now.

    I did download and install rasbian just for fun to make sure everything works and it did. I was able to connect on putty and use the usb/ethernet ports so I know the pi works.

    Please help and bear in mind I am not extrememly savy, the cut and paste of the code is awesome by the way.

    thanks Rabid

    Profile photo of Floob

    Make sure its this image you use (v1 as opposed to v2)

    Thats 2.6.0 for the B+.

    Do you have a USB controller you can plug in to test Emulation Station detects it?

    RetroPie help guides -->
    Please read this before asking for help -->

    Profile photo of rabidhammer

    thanks for the reply floob, I have used the version 1 for sure.

    I do have a ps3 usb that I will tried with the version 2.3 and it was a big flop almost like my usb ports are not even on.

    Profile photo of rabidhammer

    Ok so I finally figured it out….for some reason the file I downloaded over and over again had an error in it somehow at some point….I was able to download off of torrents and bada bing, success.

    Now for the fun part, figuring out how to setup a two player arcade panel……and suggestions or links on a how to?

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar