Newbie help

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 9 replies, has 2 voices, and was last updated by Profile photo of weirskynet weirskynet 2 years, 2 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #89076
    Profile photo of weirskynet
    weirskynet
    Participant

    Hi folks sorry for posting but really need assistance

    just new the the raspberry pi scene and got myself the pi2 today
    i downloaded the retro pi2 image from the site and loaded it with the win32 disk imager for windows it loaded fine and goes to the emulationstation front end fine to configure controller

    i was reading that if you insert a memory stick it will auto create the folder list for you to load roms into it to play so have tried this but when i put it back into pc dont see anything

    also dont see any folder layout when i have the sd card back in pc to load them that way either

    can someone please assist me setting this up correctly

    #89093
    Profile photo of weirskynet
    weirskynet
    Participant

    anyone offer assistance

    #89116
    Profile photo of Floob
    Floob
    Moderator

    There are some ways to load roms here:

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #89119
    Profile photo of weirskynet
    weirskynet
    Participant

    thank you i may have it now i had to goto raspian and do the shell commands from their as the complete sdcard image booted fine but never showed any locaations for roms or bios etc folder looked empty

    thank you for the reply will keep u posted

    #89246
    Profile photo of weirskynet
    weirskynet
    Participant

    ok this is escaping me now

    i downloaded the complete sd card image and loaded it in fine and i have roms in most of the folders

    but upon boot im stuck at the welcome screen

    i have configured my controller but nothing i do can get me past this screen

    any ideas as im really pulling my hair out now

    as the sd card image states its a complete no mess package and all you need to do is load roms to the folders

    i have and stuck here have tried pressing all buttons on gamepad and keybopard and get nothing

    can someone please help

    thanks for this also guys

    Attachments:
    #89253
    Profile photo of Floob
    Floob
    Moderator

    Try booting without the keyboard plugged in.
    You may also want to see if anything is written here:
    /home/pi/.emulationstation/es_input.cfg

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #89260
    Profile photo of weirskynet
    weirskynet
    Participant

    i only have es_log.txt within that folder then another folder called gamelists
    ???

    #89262
    Profile photo of weirskynet
    weirskynet
    Participant

    also tried without keyboard and no luck also as a note when i hold a button to configure my controller the first one up always shows as AXIS -2 and cant be changed for some strange reason

    #89271
    Profile photo of Floob
    Floob
    Moderator

    hmm – if there is no es_input.cfg file I guess it hasnt registered it at all yet.
    Is there another controller you could try?

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #89272
    Profile photo of weirskynet
    weirskynet
    Participant

    yeah got another controller and it registered it fine and got to front end

    thanks for the help

    gonna have a look at your video for shaders as it looks horrible in a hdtv the now

    thanks again

Viewing 10 posts - 1 through 10 (of 10 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar