new install, ES crashes when trying to configure controller

Home Forums RetroPie Project Controller Configuration in RetroPie new install, ES crashes when trying to configure controller

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of macgyver007 macgyver007 1 year, 8 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #103435
    Profile photo of macgyver007
    macgyver007
    Participant

    Total newbie question but this is how it is.

    Got my raspberry pi model B+ version 1.2
    running retro pi version 2.6, V1

    Got the image expanded onto an 8GB micro SD card, booted and loaded ok
    Got to the ES screen where it asks to push a button on the controller, sits and crashes after about 20 Seconds and restarts

    I am running a generic joystick and button kit with a USB interface card, Seems like it went together pretty smooth,

    Tried a PS3 controller as well, same issue, when you push a button to configure it it crashes, if you just leave it idle for 20 + seconds it crashes.

    I hit F4 and came out to the console in ES and its staying up and running so I assume its not hardware?

    I am used to working with windows and Novell, this is a bit outside my norm.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar