NES Roms showing twice "._roms"

Home Forums RetroPie Project New to RetroPie? Start Here! NES Roms showing twice "._roms"

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of brainfrz brainfrz 1 year, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #101939
    Profile photo of czarroland
    czarroland
    Participant

    I have been adding unzipped nes Roms to my pi2 (latest beta) and noticed that the rom always shows twice. Example; ._mario.nes & mario.nes. This is a pain for sorting and scrapping. Help?

    Thanks!

    #101975
    Profile photo of czarroland
    czarroland
    Participant

    A little more information. This is also happening with MAME roms. I am copying them over SCP from my machine to the Pi.

    #102019
    Profile photo of brainfrz
    brainfrz
    Participant

    They are files created by your mac that contain information about the real file, like time machine information or icons. Much like the famous .DS-_Store files. Your mac (and raspberry pi) hide them by default because they start with a dot.

    On linux these files don’t do anything, so you can safely remove them by browsing to the folder, and giving the:

    rm ._*

    command, which will remove all files that start with dot underscore.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar