NES games won't start

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of buzz buzz 1 year, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #111019
    Profile photo of lemmeke
    lemmeke
    Participant

    Pi Model: 2B
    RetroPie Version Used: 3.2.1 (latest ISO file)
    Built From: SD Image
    USB Devices connected: 1 Hp Keyboard, 2 usb nes controllers
    Controller used: usb nes controllers (random from China)
    Error messages received: none
    Guide used: Standard installation guide
    File: ALL nes games
    Attachment of config files: –
    How to replicate the problem:

    snes games/megadrives are working, but I can’t start my NES games.
    When I start a nes game, the runcommand screen comes up and it goes back to the selection screen with all games.

    The emulator is lr-fceumm, but also with lr-nestopia it’s not working.
    The roms are playable on the computer with an emulator.
    Also I tried a NES game in the snes folder, but also then it’s not starting.

    /tmp/runcommand.log gives also no error.
    Has anyone an idea how I can find out what the cause is of this problem?

    • This topic was modified 1 year, 5 months ago by Profile photo of lemmeke lemmeke.

    #111022
    Profile photo of buzz
    buzz
    Keymaster

    Did you check the wiki? – probably your rom set

    https://github.com/RetroPie/RetroPie-Setup/wiki/Nintendo-Entertainment-System

    Make sure your roms have headers. Roms without headers will not work.

    you will have to do your own research to get the correct romset though.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar