NES gamepad stopped working in games with ver3, beta 3

Home Forums RetroPie Project Controller Configuration in RetroPie NES gamepad stopped working in games with ver3, beta 3

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of red005 red005 1 year, 9 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #102204
    Profile photo of red005
    red005
    Participant

    Hello,
    Hoping the team might be able to help me out. I use an awesome retrofitted NES gamepad. Before Beta 3, it worked like a charm, both in RetroPi/ES and in emulators. Since Beta 3, the game pad still works in RetroPi/ES, but no longer works in emulators. I’ve tried reimaging Beta 3, and Beta 4 — the problem persists. I’ve tried configuring the gamepad in RetroArch and via the automated RetroPi/ES GUI. The gamepad (all buttons) work outside of emulators, but not in.

    Any thoughts?

    Thank you.

    Eric

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar