Need help with lr-mame2003 menu input

Home Forums RetroPie Project Everything else related to the RetroPie Project Need help with lr-mame2003 menu input

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of buzz buzz 10 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #122542
    Profile photo of kmvegas
    kmvegas
    Participant

    I’m having a problem with the lr-mame2003 core. I was changing controls in the menu that comes up in MAME when you press TAB. I accidentally set the control for choosing an option to “none” in “Input (General)”. So now, I can bring up the TAB menu but I can’t pick anything. I need to know where lr-mame2003 saves it’s input configs. I looked in “/opt/retropie/configs/mame-libretro/” but the retroarch.cfg file had nothing in it of use and the folder had copies of my MAME roms for some reason. I also checked “/opt/retropie/configs/all/retroarch.cfg” and “/opt/retropie/configs/arcade/retroarch.cfg”. I’m lost here 🙁

    RetroPie 3.6

    #122543
    Profile photo of buzz
    buzz
    Keymaster

    retropie site / forum has moved – this forum is being made read only – please see https://retropie.org.uk/

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar