Need Help – Followed Overclocking Guide, Now Won't Load – Can't Revert Back

Home Forums RetroPie Project Everything else related to the RetroPie Project Need Help – Followed Overclocking Guide, Now Won't Load – Can't Revert Back

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of proxycell proxycell 2 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #84689
    Profile photo of mahonroy
    mahonroy
    Participant

    Hey guys,
    I could use some help. I have the raspberry pie b+, and followed this guide to get it up and running: http://lifehacker.com/how-to-turn-your-raspberry-pi-into-a-retro-game-console-498561192

    It has been working great for weeks. I noticed that some games are sluggish (including the sound), so I wanted to attempt overclocking. Here are the settings I used from reading around on the net:

    arm_freq=1000
    gpu_mem=384
    avoid_safe_mode=1
    core_freq=500
    sdram_freq=500
    over_voltage=4

    So the retropie logo comes up, then the emulation station logo, then the screen either goes to solid black, or solid white. I thought putting a jumper on pins 5 & 6 would allow it to go into safe mode and change the settings back, but nothing changes.

    What do you guys recommend? Any help is greatly appreciated, thanks!

    EDIT:
    So I was able to edit the config file using my sd card reader on my pc, I set the settings back to how they were before, and it now boots up fine again.

    Any suggestions on what I should try as far as overclocking goes? Do I just start backing down numbers 1 by 1 until it loads?

    • This topic was modified 2 years, 3 months ago by Profile photo of mahonroy mahonroy.

    #84691
    Profile photo of mahonroy
    mahonroy
    Participant

    So I started off by setting everything back to how it was. I set the core_freq and sdram_freq both to500 and everything is fine still.

    Setting the gpu_mem from 128 to 384 is what is causing the problem. How can this be?

    #84712
    Profile photo of proxycell
    proxycell
    Participant

    you likely needed to increase the overvoltage, have you tried just using raspi-config? they have a lot of default overclock settings which are safe to use
    do you have heatsinks applied?

    holding down the SHIFT key (if you have a keyboard connected) will ignore the overclockery

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar