Need a bit of help with trying to get Wiimotes working on EmulationStation

Home Forums RetroPie Project Everything else related to the RetroPie Project Need a bit of help with trying to get Wiimotes working on EmulationStation

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of thejinxed1 thejinxed1 2 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #91957
    Profile photo of thejinxed1
    thejinxed1
    Participant

    I’m just starting out with a Raspberry Pi and I followed a tutorial to get my wiimotes connected to EmulationStation. I was following a tutorial from github.

    I followed everything on the Method 2 part and I restarted the Raspberry Pi and had an error pop up about a file that I’m apparently missing. Not sure where I went wrong but I’m missing this file:

    /home/pi/bin/wiimote.input

    Not sure if anyone has used the same method that could maybe copy what is in their file so I could maybe ssh and make my own copy. I also tried googling several different ways to find something else and couldn’t find anything. I’d greatly appreciate any help .I tried putting about every other script on the tutorial page and nothing helped.

    #91949
    Profile photo of thejinxed1
    thejinxed1
    Participant

    I’m just starting out with a Raspberry Pi and I followed a tutorial to get my wiimotes connected to EmulationStation. I was following this tutorial

    https://github.com/retropie/RetroPie-Setup/wiki/Wiimotes-with-classic-controllers

    I followed everything on the Method 2 part and I restarted the Raspberry Pi and had an error pop up about a file that I’m apparently missing. Not sure where I went wrong but I’m missing this file:

    /home/pi/bin/wiimote.input

    Not sure if anyone has used the same method that could maybe copy what is in their file so I could maybe ssh and make my own copy. I also tried googling several different ways to find something else and couldn’t find anything. I’d greatly appreciate any help .I tried putting about every other script on the tutorial page and nothing helped.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar