N64 Roms – "Player 1" controller not working, but "Player 2" works fine

Home Forums RetroPie Project Controller Configuration in RetroPie N64 Roms – "Player 1" controller not working, but "Player 2" works fine

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of commons503 commons503 12 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #121695
    Profile photo of etho201
    etho201
    Participant

    I’m using the Xbox 360 wireless controller adapter with my Xbox 360 controllers. I can play 2 player games with no problem using both controllers for the SNES, but when I start up a N64 game only the “Player 2” controller works. The “Player 1” controller is unresponsive. Does anyone know how to fix this issue?

    • This topic was modified 1 year ago by Profile photo of etho201 etho201.

    #121757
    Profile photo of commons503
    commons503
    Participant

    I am having exactly the same problem. Everything worked as it should until I set up retropie to use the Xbox 360 wireless controllers. Now everything works just fine with the controllers except the 64 games. Player 1 controller doses nothing and if I have two controllers connected only the second controller works. I would like to know if there is a fix for this as well.

    I am using retro-pie 3.6 on raspberry pi 3

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar