N64 Emulation : Segmentation fault

Home Forums RetroPie Project Everything else related to the RetroPie Project N64 Emulation : Segmentation fault

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 1 voice, and was last updated by Profile photo of InsecureSpike InsecureSpike 2 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #20043


    Hello all,

    I’ve installed the last version of retropie and tried the N64 emulator to see what happens. I’ve tried mario, Zelda but none of them works. I always get a “segmentation fault”.

    Any idea of what is the problem ?




    This is the command in emulation station that starts mupen64 and generates the seg fault.
    /opt/retropie/supplementary/runcommand/runcommand.sh 1 "cd /opt/retropie/emulators/mupen64plus-rpi/test/ && ./mupen64plus %ROM%"
    I don’t see anything immediately wrong with it (for instance, the path exists on my system and there is a file called mupen64plus there), but I’m not an expert. I do notice that none of the other commands in the es_systems.cfg file perform a cd first and THEN a separate run command. Maybe that is the source of the error?

    Profile photo of InsecureSpike
Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar