My work in progress :D

Home Forums RetroPie Project Emulation Station Themes My work in progress :D

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of emexrulsier emexrulsier 2 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #91728
    Profile photo of emexrulsier
    emexrulsier
    Participant

    I am sure it has probably been done before but I am new to all this pi, and emulation station (less than a week) and tbh new to linux :D.

    Anyways I love emulation station and I also love kodi so I have been looking at adding kodi to emulation station

    It was easy to find the location of all the theme files, and I have cause used an existing theme/system to put me in the right direction. I then installed kodi onto the device and wrote a simple script to load it up then, created a new system in ES set it up to access my script and voila. I can load kodi and then when I am finished I can exit and it returns to emulation station … this is what it looks like.

    As you can see I need to do a little work on the image (SVG file) to get it the right size and a bit more tweaking to the system theme but it all works well so far 😀

    Would love it if it was possible to just select my kodi option from the main screen and it loads kodi but until I sus that out you have to enter kodo then run “start”

    Replies dissapearing ??? I am new to this forum and never encountered a fault like it if I reply it doesn’t show my reply, if I try and reply again it says post already exists. If I start a brand new post in a new browser it appears, if I then edit that post it vanishes…

    “Thanks for the link, yes I guessed it had probably been done before but mine was all my own work and for someone who never used linux was a great success.

    I notice he installed Kodi from the experimental list, that didnit work for me, a lot of the dependencies needed user input to install the the scripts built within ES fail as they have to got force yes. So instead I just did “sudo apt-get install kodi” and then set all the associations up manually in ES.

    Also he uses the xbox 360 pad to control kodi whilst this is all well and good I didn’t want to install that driver and fanny then arround with emulation issues so for me the better option and more powerful was to use a phone app. I am using either Yatse on Android or “Official XMBC Remote” on iOS which both look visually good with cover art etc”

    • This topic was modified 2 years, 1 month ago by Profile photo of emexrulsier emexrulsier.
    • This topic was modified 2 years, 1 month ago by Profile photo of emexrulsier emexrulsier.
    • This topic was modified 2 years, 1 month ago by Profile photo of emexrulsier emexrulsier.
    • This topic was modified 2 years, 1 month ago by Profile photo of emexrulsier emexrulsier.

    #91854
    Profile photo of joeysmyth
    joeysmyth
    Participant
Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar