Multiple problems Joysticks and Emulators

Home Forums RetroPie Project New to RetroPie? Start Here! Multiple problems Joysticks and Emulators

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Floob Floob 1 year ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #118676
    Profile photo of cbmfreak
    cbmfreak
    Participant

    I used the RetroPie menu to install additional emulators, but they do not show up in the menu?

    Ie. VICE should show up in the menu, even if it does not have any D64 or T64 files right?

    I tried to connect my competition pro USB joysticks (the background image for uae show the outline of that particular joystick, since only the USB version of competition pro has 4 buttons AFAIK)…

    But RetroPie does not recognize the USB joysticks at all?

    How can I test if there is sound? Only by running an emulator?

    I am preparing a USB stick right now with roms for various systems such as Amiga, C64, NES and Apple II…

    I will let you guys know how it goes…

    But how do I get it to show VICE and the other emulators I added to RetroPie?
    And how do I get it to accept my USB joysticks as input devices?
    Currently I can only use my keyboard
    (the pie is inside a c64 case with a keyrah and a c64 keyboard)

    #118679
    Profile photo of cbmfreak
    cbmfreak
    Participant

    I plugged in the USB stick to the pie and just entered the scraping menu and none of the additional installed emulators can be selected, so for now I am just scraping amiga roms to get started 🙁

    – it seems scraping does not work for me?

    I had to give up on getting roms from USB thumbdrive to the SD card on the raspberry but I succeeded in getting them on the SD card by using a network connection from my PC

    but nomatter what – the scraping page just tells me this:

    scraping in progress

    commodore 64

    game 1 of 18309 – 0013.D64

    NO GAMES FOUND – SKIP

    ???

    VICE is now shown in the menu, can I go directly to basic in VICE without loading a game?

    I have no sound in UAE4ALL or VICE, I tried forcing HDMI sound but it does not work.

    Sound works fine when I load up OpenElec on my pi but does not seem to work in raspbian jessie? (I have a pi version 1 model B and a 16 GB SD card)

    using a pie for just about anything sure is time consuming and incredibly frustrating and infuriating 🙁

    … and no sound in uae4arm ??

    • This reply was modified 1 year ago by Profile photo of cbmfreak cbmfreak.
    • This reply was modified 1 year ago by Profile photo of cbmfreak cbmfreak.
    • This reply was modified 1 year ago by Profile photo of cbmfreak cbmfreak.
    • This reply was modified 1 year ago by Profile photo of cbmfreak cbmfreak.
    #118700
    Profile photo of Floob
    Floob
    Moderator

    Dont forget to check the Wiki
    https://github.com/retropie/retropie-setup/wiki/First-Installation

    https://github.com/retropie/retropie-setup/wiki/scraper

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar