mounting a Netgear Readynas 104

Home Forums RetroPie Project New to RetroPie? Start Here! mounting a Netgear Readynas 104

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of jonv jonv 1 year, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #98281
    Profile photo of sepharih
    sepharih
    Participant

    Hello all, I just set up my raspberry pi 2 with retropie and everything went pretty smoothly until I tried doing something a little outside my comfort zone.

    I have a readynas from netgear with a fairly substantial rom collection on it that I would like to use rather than transfering files back and forth to the device. I’ve looked at several walkthroughs including one on the netgear set specifically designed for linux systems but I’m afraid I’m woefully inexperienced in such matters: http://kb.netgear.com/app/answers/detail/a_id/23181/~/how-do-i-access-a-shared-folder-on-my-readynas-os-6-storage-system-by-using-a

    When I try to type the command into the normal prompt I just get a list of options, and when I try to add it to /etc/fstab/ and run “mount -a” it tells me that “line 6 in /etc/fstab is bad”.

    Does someone have a walkthrough/tutorial/video for someone to do this which doesn’t assume any knowledge of the linux command line?

    #98864
    Profile photo of jonv
    jonv
    Participant

    I followed this tutorial for achiving something similar: http://raspberrypihelp.net/tutorials/12-mount-a-samba-share-on-raspberry-pi

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar