Mount Ext. HDD Question

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of epe9686518 epe9686518 1 year, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #103112
    Profile photo of pfunk237
    pfunk237
    Participant

    Another question. I know this has been covered.

    So i have my PSX roms on a WD Ultra HDD, and I remapped the directory es_config. It runs and plays games great. BUT when i reboot. it displays unmount errors, and i have to unplug.

    Next boot i get hdd recovery and all kinds of logs.

    SO i need to run : sudo mount /dev/sda1 ????

    #103114
    Profile photo of gonzothegreat
    gonzothegreat
    Participant

    I would’ve just move the whole file systems to the hdd, and that’ll auto mount!

    this guide InsecureSpike posted a while back is spot on!

    https://www.raspberrypi.org/forums/viewtopic.php?f=29&t=44177&hilit=move%2broot%2bfs%2busb%2btutorial&sid=2503f9ffe9afaa2edb49aef4537a862a

    #103122
    Profile photo of epe9686518
    epe9686518
    Participant

    Shouldn’t need to move the whole file system over, just the roms. What you want to do is set up a auto mount as noted above by gonzo, that should fix any issues with it not mounting correctly.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar