missing folders

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of johnes johnes 2 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18727
    Profile photo of johnes
    johnes
    Participant

    I am getting the following errors:

    lvl1: Error – folder with path “”/home/pi/RetroPie/roms/neogeo”” is not a directory!
    lvl1: Error – folder with path “”/home/pi/RetroPie/roms/scummvm”” is not a directory!
    lvl1: Error – folder with path “”/home/pi/RetroPie/roms/zxspectrum”” is not a directory!
    lvl1: Error – folder with path “”/home/pi/RetroPie/roms/esconfig”” is not a directory!
    lvl1: System “esconfig” has no games! Ignoring it.

    Seems that the /roms folder is missing certain subfolders.

    How can I fix this? they appear in /home/pi/.emulationstation/gamelists/ but not in /roms

    #18745
    Profile photo of trimmtrabb
    trimmtrabb
    Participant

    You have to create the folders

    If you have found the solution to your problem please mark the topic as resolved.

    #18750
    Profile photo of johnes
    johnes
    Participant

    OK – yeah, I just did that… just wondered why that was necessary. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar