Mausberry custom switch not working

Home Forums RetroPie Project Everything else related to the RetroPie Project Mausberry custom switch not working

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of slippyblade slippyblade 1 year, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #89081
    Profile photo of cnovak42
    cnovak42
    Participant

    Hey guys, hope you can help with my issue! I bought a mausberry switch to use the NES power and reset buttons for on and off. We got it soldered up according to these diagrams

    https://plus.google.com/photos/+BryanBurnett/albums/5957076319930220449

    and everything is in place, but I am getting no power when I hit the switch. Is there a step I am missing with this? Below I have included pictures of my setup so you can maybe see something I’m not. The Pi works fine when the Mausberry switch is removed and the Pi has a direct plugin.

    Thanks in advance everyone!


    • This topic was modified 2 years, 2 months ago by Profile photo of cnovak42 cnovak42.

    #93670
    Profile photo of kevinjmay
    kevinjmay
    Participant

    Let me know if you ever figure out the reason why this isn’t working, because I have the same exact problem. Did you run the script that is listed on the mausberry circuits website? I know that I forgot to do that when I originally wired it up, but I still had the same result after running it.

    http://mausberry-circuits.myshopify.com/pages/setup

    • This reply was modified 2 years ago by Profile photo of kevinjmay kevinjmay.
    #93741
    Profile photo of azureboy
    azureboy
    Participant

    I have the same problem with my Raspberry2 + RetroPie 2.6 using the power button from a PSX case. I tried to change the GPIOs in the setup.sh script without any effect.

    #98135
    Profile photo of slippyblade
    slippyblade
    Participant

    I just got a Mausberry and the setup script was borked. Not sure why, but it is attempting to use directories in the script that simply don’t exist in my Retropie distro… I tried it with Raspbian installed from NOOBS and it works fine.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar