Mame4All + wiimote and retroarch.cfg

Home Forums RetroPie Project Everything else related to the RetroPie Project Mame4All + wiimote and retroarch.cfg

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 1 reply, has 0 voices, and was last updated by Profile photo of godbeat godbeat 2 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #9708
    Profile photo of godbeat


    I have a weird problem (al least it seems to me)

    I configured WIIMote with phyton, wminput, retroarch.cfg for all, etc, etc… menus are working, i tried some emulators like GBA o SNES with his own retroarch.cfg and key configuration and are working too.

    I tried to use Mame4All (default on Retropie image) to play some Mame roms. The emulator works ok but the keyboard or wiimote doesn’t respond, i can’t reconfigure it

    If i delete or rename /home/pi/RetroPie/configs/all/retroarch.cfg, Mame4all works ok, but the other emulators no.

    I try to configure Mame4All from the command on /.emulationsation/es_systems.cfg but no have a config like the libreto ones. Imame4all or Pifba (the other alternatives) won’t work well.

    Any idea what is happening?

    Profile photo of godbeat

    i think i found a solution

    i deleted the mame cfg directory content and recreated it again. Ppush tab when you are in game (on mame) and reconfigure the controls.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar