MAME4ALL-PI Game XXXX not supported

Home Forums RetroPie Project Everything else related to the RetroPie Project MAME4ALL-PI Game XXXX not supported

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Floob Floob 2 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #85970
    Profile photo of danielfsc
    danielfsc
    Participant

    Hi Guys,
    I’m using the Retropie 2.4.2 and Mame4all-Pi and the older games like Double Dragons 1, 2, 3 run ok. Otherwise, when I try to run Dungeons and Dragons I got the error: “Game ‘ddsom’ not supported”
    It happens with a lot of games, anyone know how to fix that?
    Thank you.

    • This topic was modified 2 years, 2 months ago by Profile photo of danielfsc danielfsc.

    #85973
    Profile photo of danielfsc
    danielfsc
    Participant

    I solved this problem using Final Burn Alpha, the correct emulator for CPS-1, 2 and 3.
    Unfortunely, my favorite game (Juju Densentsu) don’t run in FBA and MAME. 🙁

    #85980
    Profile photo of Floob
    Floob
    Moderator

    Is it listed as “Toki” ?

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar