mame & ps3 controller

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of renaudos renaudos 2 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #21684
    Profile photo of renaudos
    renaudos

    hello,
    i’tried to use the ps3 controller with mame4all pi but it’s impossible.
    can you help me to setup ?

    #21719
    Profile photo of trimmtrabb
    trimmtrabb
    Participant

    Connect a keyboard and press tab in the emulator to bring up the GUI, you can configure controls in there

    If you have found the solution to your problem please mark the topic as resolved.

    #21757
    Profile photo of renaudos
    renaudos

    Thanx,i nave tried bit can’t recognize The controller…keyboard work perfect.

    #21773
    Profile photo of bruized
    bruized
    Participant

    Have a look at this post:
    http://blog.petrockblock.com/forums/topic/mame4all-pi-with-ps3-controller/#post-7163

    If you’re using retropi v2 and above the new locations for those files will be in /opt/retropie/emulators/mame4all-pi
    If you don’t have the src folder, install mame4all from src using the retropi installer script which you can find in ~/RetroPie-Setup/retropie_setup.sh

    #22116
    Profile photo of renaudos
    renaudos

    problem solved !!!!
    ThanX Bruized

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar