mame not exiting off usb snes controller

Home Forums RetroPie Project Everything else related to the RetroPie Project mame not exiting off usb snes controller

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of Floob Floob 2 years, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #56704
    Profile photo of pmcuk
    pmcuk
    Participant

    hi guys ive searched this and found bits of answers but why in retropie wont pressing my select and start buttons together exit mame it exits all the other emus and all emus run fine buttons setup how i want them etc its jsut this one thing that is baking my noodle thanks for any help Pete

    #56720
    Profile photo of dudleydes
    dudleydes
    Participant

    You need to assign a button on your controller to exit mame. After you have launched a rom, press TAB on your keyboard to bring up the mame UI. In the Input:General menu, there should be an option to configure how to exit mame.

    #56722
    Profile photo of pmcuk
    pmcuk
    Participant

    the prob i have then is i dont have enough buttons šŸ™ as im using them all for buttons and coin in and start perhaps i could combine those two and free a button up thanks for the idea

    #57974
    Profile photo of pmcuk
    pmcuk
    Participant

    it worked a treat thanks now when i press start it does coing and 1p entry into game and select exits

    #81350
    Profile photo of Floob
    Floob
    Moderator

    Hi,

    Where did you find the option to exit Mame – I see the option to restart the game but not exit Mame.
    I’m looking in the General menu when I press tab in Mame.

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #81352
    Profile photo of pmcuk
    pmcuk
    Participant

    press tab key on keyboard go into input (general) then look for ui exit change this to the desired key . hope this helps Pete

    #81354
    Profile photo of Floob
    Floob
    Moderator

    Brilliant thanks! It was marked ‘UI Cancel’

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar